Make your own free website on Tripod.com
 Search:The WebTripod
iconReport Abuse      Previous | Top 100 | Next logo
  angle graphic
share: del.icio.us | digg | reddit | furl | facebook

SHARP DEW Message Problem

Many VL-Z series (1,3,5,7) cameras show a DEW message and shut down even when there is no excess moisture - Sharp's recommendations don't work and the camera is useless till repaired. Commercial are expensive and often more than a new camera would cost. There may be a simpler and less expensive way.

After posting on a few evaluation sites, I have had hundreds of requests for the message below.
====================================

A FIX FOR THE SHARP VL-Z DEW MESSAGE

Go to: http://ataplow.googlepages.com/sharpdew.jpg for a picture from the perspective of the tape cover being at the top of the picture and the rest of the camera at the bottom. The dew sensor will be on your left.

(If clicking on the link doesn't work, just copy and paste it into your browser)
Get a real slim soldering iron with a fine point. Open the tape cover and take the tape out. Get a strong light to shine down into the mechanism.

If your camera is like mine was, you may see a brownish material on or around the solder joint - if you do, this is flux used in soldering which was applied too heavily, and not heated long enough to burn off. Not all cameras have excess flux, but if you are getting a DEW message when there is not excess humidity in the area, the chances are that the solder joints don't quite connect the dew sensor to the terminal post - depending upon heat/cold ambient conditions, sometimes it makes contact and sometimes it doesn't .

Before you start, remove the two batteries - the main battery and the little CR2016 battery located under a small plastic slide at the upper right of the battery compartment.

If your eyes happen to be elderly like mine, I put on one of those magnifying head-bands (not absolutely necessary if your eyes are normal.) Heat up the soldering iron - make certain the point is tinned (has a thin film of solder on it). Carefully just touch each solder joint for a couple of seconds - just enough for it to melt, and then quickly remove the soldering iron. You don't want to leave the iron in contact with the solder too long or it may melt other insulation around the terminal. You are just touching each joint separately, don't solder them together. This all probably sounds more complicated than it really is - but it's actually just a 5 minute operation. If you've not done much soldering, and feel uncomfortable about trying it, you may want to take it to a radio, tv or computer repair shop and ask them to do it for you. Of course, reinsert the batteries when your done.

Here are a number of TEMPORARY fixes which have been reported:

1. A couple of people reported that they were not secure about taking a soldering iron to their camera, so just poked the contacts with an ice pick or screw driver, and it began working again. Try this when you are away from home and suddenly the DEW Message comes on. Remove the batteries, poke the contacts, & reinsert the batteries.

2. Sometimes just removing the small CR1216 battery which keeps the time display, will get it working again, though most report it only works for a little while. When you remove the main battery, this little battery is located under a small plastic slide at the upper right of the compartment.

3. One person reported that out of desperation he put the camera in the refrigerator for 4 to 6 hours and that it began working again. My experience is that there is a better connection when the camera is cold than on hot days, however this too, is probably not a permanent fix.

4. Another said: I wrapped aluminum foil around the contacts in order to lower the resistance and it worked. I haven't tried this myself, so would appreciate feedback from those who have found it successful.

5. And finally, another person reported cleaning the contacts with a cotton swab soaked with alcohol (mineral spirits) got his camera working again.

You may want to try some of these other reported fixes, however re-melting the solder joints are more likely 'the long term fix.'

What I've put above is just my experience and that of others.

A disclaimer - this worked for me & I have reports that it has worked for many others. Like me you will be trying it at your own risk - I'm certain I voided Sharp's warranty, if they have any. Of course your camera isn't working now, so there isn't much to lose, is there?

Good luck and let me know how it worked out for you.

Peace,
Alan ataplow@vtlink.net

 


Site Sponsors
sponsor logo sponsor logo sponsor logo